Problema televizor JU6440

2015

Problema televizor JU6440

Mesajde shade » 01 Sep 2016, 08:46

Salut.
Am cateva probleme legate de acest TV, sper sa ma puteti ajuta.
1. Am un cablu hdmi 2.0 de 10m, daca selectez rezolutia 4kx2k 60hz chroma 4:4:4 sau rgb televizorul nu primeste semnal video. Primeste semnal video doar in 30hz sau chroma 4:2:0 si 4:2:2. Implicit 1080p primeste semnal indiferent de setari, inclusiv 10bit. Am imprumutat un cablu hdmi de 5m (nu stiu ce versiune, e mai subtire decat un cablu UTP) si televizorul primeste semanl indiferent de setari, insa apar artefacte cand se schimba imaginea foarte rapid la rezolutii 4kx2k. Sa fie lungimea cablului o problema?

2. Nu pot conecta nimic la el pe baza de bluetooth, mouse, tastaturi, casti. Intru in meniul televizorului, ii dau sa caute dispozitivele, le vede insa cand ii dau se se conectele la ele nu le mai vede sau se deconecteaza imediat.

3. Si-a facut update la 1640, video se intrerupe pe servicii de streaming (youtube, netflix, plex) si unerori isi pierde conecxiunea cu internetul cu toate ca ramane conectat la wifi. Se poate reveni la versiunea anterioara?

Multumesc.

0
0
shade
Nou pe forum
 
Mesaje: 1
Membru din: 01 Sep 2016, 08:40

Re: Problema televizor JU6440

Mesajde chiciuc » 01 Sep 2016, 20:39

1. Lungimea sau calitatea cablului
3. Trebuie actualizate aplicatiile la noul firmware (ex la Plex: https://forums.plex.tv/discussion/22471 ... un65ju650d)

2
0
chiciuc
Tehnician
 
Coeficient: 162 (votes: 237)

Mesaje: 373
Membru din: 29 Aug 2013, 13:54



Înapoi la Seria "J"

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 2 vizitatori

Despre noi

Comunitatea detinatorilor de televizoare Samsung.

cron
ATENTIE
Noile modele 2018!
PROMOTIE

Click aici pentru detalii!